Apache Log4j Vulnerability – CVE-2021-44228

(Last updated on December 13, 2021)

Apache Software Foundation issued an emergency update for a critical zero-day vulnerability on December 9, 2021. The vulnerability affects open source logging tool Log4j included in almost every Java application.

Specops has reviewed our products and there is no impact from the Apache Log4j vulnerability to any Specops products.

Specops has reviewed any affected third-party tools and implemented patches and updates.

Back to Blog