Installation

Requirements


Your organization’s environment must meet the following system requirements:

Requirements
Component Requirement
Specops Password Auditor
  • .NET 4.7.2 (recommended)
  • Server 2012 or above (or Windows 8 and above if running on a workstation)
  • Must be Domain Joined and able to contact a domain controller
  • No Particular RAM/CPU/Disk requirements, but must be x64 with at least 5GB free space for the Breached Password Protection Express Database.

Allowed URLs

To use Breached Password Protection, Specops Password Auditor must have access through proxy/firewalls to the following URLs:

  • https://breach-protection.specopssoft.com/
  • https://download.specopssoft.com/

For checking the certificate, access through proxy/firewalls is necessary to:

  • http://crl.godaddy.com

Installation


To get started with Specops Password Auditor:

  1. Download Specops Password Auditor from here. If you are a Specops Password Policy customer, and are running version 6.6.17034.1 or higher, you can access Specops Password Auditor from the Domain Administration Tool.
  2. Double click the Specops Password Auditor installer to launch the Setup Wizard.
  3. Accept the terms in the License Agreement by checking the box, then click Install.
  4. Click Finish to complete the installation. Note that you can also check the Start Specops Password Auditor box to launch the tool upon clicking Finish.
  5. Open the tool.
    NOTE
    You can find the tool in the Windows Start menu in the Specops Software category.
    NOTE
    If you are running Specops Password Auditor without a Specops Password Policy Breached Password Protection license, you will be presented with a window giving you the option to import a specialized Specops Password Auditor license, which you should have received with your download link.